แจ้งปัญหาการใช้งาน

หน้า 1 จาก 3 1, 2, 3  Next

อ่านหัวข้อก่อนหน้า อ่านหัวข้อถัดไป Go down

แจ้งปัญหาการใช้งาน

ตั้งหัวข้อ  Admin on Thu Oct 14, 2010 2:54 pm

พบปัญหาในการใช้บอท หรือพบบั๊ก สามารถแจ้งปัญหาได้ที่ห้องนี้ครับ

Admin
Admin

จำนวนข้อความ : 323
Join date : 14/10/2010

http://tbw-bot.thai-forum.net

ขึ้นไปข้างบน Go down

Re: แจ้งปัญหาการใช้งาน

ตั้งหัวข้อ  Spinheadz on Wed Nov 24, 2010 1:12 am

เนื่องด้วยผมจะทำการโจมตีและยึดเมืองเป้าหมาย แต่พอกดแผนที่มัน Error และเด้งออกทุกครั้งที่ไปกด Map
ผมจึงได้ทำการแบบเซทส่งอัตโนมัติ พิมพ์พิกัด ใส่กองกำลัง เวลาเข้าเมือง ทำเสร็จทุกอย่างโดยเมื่อกด เพิ่มแผนโจมตี มันขึ้นให้คอนเฟิร์มอีกครั้ง และเมื่อกดตกลงคราวนี้เกิดปัญหาขึ้นคือ มันขึ้นมาว่า
The INSERT INTO statement contains the following unknown field name: 'target_building'. Make sure you have typed the name correctly, and try the operation again.


รบกวนช่วยแก้ปัญหาเรื่องการกด MAP แล้วเด้งหลุด และการส่งตีแบบตั้งเวลาด้วยครับ ผมยังไม่ลองอย่างอื่นเพราะปิดบอทมา 1 วันเตรียมตีพอเปิดมา ก็เป็นแบบที่เห็น

ขอบคุณครับ

Spinheadz

จำนวนข้อความ : 20
Join date : 24/11/2010

ขึ้นไปข้างบน Go down

Re: แจ้งปัญหาการใช้งาน

ตั้งหัวข้อ  Admin on Wed Nov 24, 2010 8:20 am

Spinheadz พิมพ์ว่า:เนื่องด้วยผมจะทำการโจมตีและยึดเมืองเป้าหมาย แต่พอกดแผนที่มัน Error และเด้งออกทุกครั้งที่ไปกด Map
ผมจึงได้ทำการแบบเซทส่งอัตโนมัติ พิมพ์พิกัด ใส่กองกำลัง เวลาเข้าเมือง ทำเสร็จทุกอย่างโดยเมื่อกด เพิ่มแผนโจมตี มันขึ้นให้คอนเฟิร์มอีกครั้ง และเมื่อกดตกลงคราวนี้เกิดปัญหาขึ้นคือ มันขึ้นมาว่า
The INSERT INTO statement contains the following unknown field name: 'target_building'. Make sure you have typed the name correctly, and try the operation again.


รบกวนช่วยแก้ปัญหาเรื่องการกด MAP แล้วเด้งหลุด และการส่งตีแบบตั้งเวลาด้วยครับ ผมยังไม่ลองอย่างอื่นเพราะปิดบอทมา 1 วันเตรียมตีพอเปิดมา ก็เป็นแบบที่เห็น

ขอบคุณครับ

โหลดตัวบอทผิดตัวนะครับให้โหลดที่หน้านี้ Download
โหลดทั้ง 1.18011 กับ 1.18014 พอแตกไฟล์แล้วเอาไฟล์จาก 1.18014 ไปทับไฟล์ของ 1.18011 ครับ

Admin
Admin

จำนวนข้อความ : 323
Join date : 14/10/2010

http://tbw-bot.thai-forum.net

ขึ้นไปข้างบน Go down

ผมเข้าไปแล้วใช้คำสั่งไรไม่ได้เลย

ตั้งหัวข้อ  dadza on Sat Nov 27, 2010 12:09 am

เข้าไป เหมือนกับรูป ลองดูที่กองกำลังเหมือนในรูปไม่มีฟังชั่นเพิ่มขึ้นมาอะไรเลย
ไม่สามารถทำไรได้เหมือนปกติหมดอะ

dadza

จำนวนข้อความ : 2
Join date : 26/11/2010

ขึ้นไปข้างบน Go down

Re: แจ้งปัญหาการใช้งาน

ตั้งหัวข้อ  Admin on Sat Nov 27, 2010 9:04 am

dadza พิมพ์ว่า:เข้าไป เหมือนกับรูป ลองดูที่กองกำลังเหมือนในรูปไม่มีฟังชั่นเพิ่มขึ้นมาอะไรเลย
ไม่สามารถทำไรได้เหมือนปกติหมดอะ

ให้สร้าง Toolbar ตามคู่มือก่อน แล้วเข้าจากเมนูของ Toolbar ครับ

Admin
Admin

จำนวนข้อความ : 323
Join date : 14/10/2010

http://tbw-bot.thai-forum.net

ขึ้นไปข้างบน Go down

Re: แจ้งปัญหาการใช้งาน

ตั้งหัวข้อ  yaba on Thu Dec 02, 2010 5:08 am

ดีครับ ทำไมมันไม่สร้างautoแล้วอะครับ
บางครั้งเหมือนเป็นบัคอะครับ กดสร้างไปมันไม่สร้างอะ

yaba

จำนวนข้อความ : 23
Join date : 01/12/2010
Age : 26

ขึ้นไปข้างบน Go down

Re: แจ้งปัญหาการใช้งาน

ตั้งหัวข้อ  Admin on Thu Dec 02, 2010 8:53 am

yaba พิมพ์ว่า:ดีครับ ทำไมมันไม่สร้างautoแล้วอะครับ
บางครั้งเหมือนเป็นบัคอะครับ กดสร้างไปมันไม่สร้างอะ

-อัพเดทหมู่บ้าน(โดยกดอัพเดทหมู่บ้านอัตโนมัติ)ครบหรือยัง
-บอทจะกำหนดคิวสร้างไว้แค่ 2 คิว

Admin
Admin

จำนวนข้อความ : 323
Join date : 14/10/2010

http://tbw-bot.thai-forum.net

ขึ้นไปข้างบน Go down

Re: แจ้งปัญหาการใช้งาน

ตั้งหัวข้อ  yaba on Thu Dec 02, 2010 3:32 pm

ครบแล้ว อัตโนมัติปกติ แต่บางบ้านมันไม่ยอมทำงานอะครับ

yaba

จำนวนข้อความ : 23
Join date : 01/12/2010
Age : 26

ขึ้นไปข้างบน Go down

Re: แจ้งปัญหาการใช้งาน

ตั้งหัวข้อ  Admin on Thu Dec 02, 2010 4:47 pm

yaba พิมพ์ว่า:ครบแล้ว อัตโนมัติปกติ แต่บางบ้านมันไม่ยอมทำงานอะครับ

-ฟาร์มไม่พอ
-โกดังไม่พอ
-ย้ำอีกครั้งไม่ได้อัพเดทหมู่บ้าน
**การอัพเดทหมู่บ้านต้องทำทุกครั้งที่ยึดหมู่บ้านได้ โดยรอประมาณ 1 ชม. หลังจากยึดบ้านได้ แล้วจึงกดอัพเดทหมู่บ้าน

Admin
Admin

จำนวนข้อความ : 323
Join date : 14/10/2010

http://tbw-bot.thai-forum.net

ขึ้นไปข้างบน Go down

Re: แจ้งปัญหาการใช้งาน

ตั้งหัวข้อ  khao on Fri Dec 03, 2010 6:32 pm

บัญชีพรีเมี่ยม เมื่อไรจะกดอัพบ้าน Auto ได้อ่าครับ

มันไม่อัพให้ต้องมานั่งกดเอง -*-

khao

จำนวนข้อความ : 1
Join date : 30/11/2010

ขึ้นไปข้างบน Go down

Re: แจ้งปัญหาการใช้งาน

ตั้งหัวข้อ  Admin on Fri Dec 03, 2010 10:46 pm

khao พิมพ์ว่า:บัญชีพรีเมี่ยม เมื่อไรจะกดอัพบ้าน Auto ได้อ่าครับ

มันไม่อัพให้ต้องมานั่งกดเอง -*-

? อัพครับ ลองเซทแล้วไม่ต้องกดเองแล้วรอดูครับ เดี๋ยวมันก็อัพให้ ใจเย็นๆ มันมีรอบในการทำงานของมันอยู่

Admin
Admin

จำนวนข้อความ : 323
Join date : 14/10/2010

http://tbw-bot.thai-forum.net

ขึ้นไปข้างบน Go down

แจ้งปัญหาการใช้งานครับ

ตั้งหัวข้อ  joker on Fri Dec 31, 2010 4:27 pm

1. ตอนใช้งานบางเวลาเปิดเข้าแผนที่ตัวเกมส์มันจะเด้งแล้วก็หายออกไปเลยครับ
อาการนี้เป็น4-5รอบแล้วครับ
2. คำสั่งแก้ไข การฟาร์มมันกดแก้ไขไม่ได้หรอครับ
3. เวลาจะกดลบการฟาร์มกดลบที่แทบคำสั่งอัตโนมัติหลักไม่ได้หรอครับ
ผมกดที่แทบหลักแล้วมันไม่ยอมลบให้ครับ ต้องไล่เข้าไปกดที่ตัวหมู่บ้าน
แล้วไล่ไปหาหัวข้อฟาร์มแล้วถึงจะกดลบได้ แล้วก็ไม่สามารถกดแก้ไขได้
เลยครับ
4. s/n ที่ได้มาใช้เล่นหลายเวิร์ดไม่ได้หรอครับ พอผมกด s/nที่ใช้เล่น
w1 จะเอาไปเล่นใน w4มันกดแล้วไม่ผ่านครับ
5. อยากสอบถามในเรื่องของการดูรายงานนะครับ ไม่มีปุ่มย้อนหลังกลับ
ไปดูเหมือนเล่นในเวปปกติหรอครับ รู้สึกว่าพอจะดูรายงานทีไรต้องคอยกด
ออกมาหน้าหลักแล้วก็กดเข้าไปดูใหม่



ผู้ทดลองใฃ้งาน

joker

จำนวนข้อความ : 2
Join date : 25/12/2010

ขึ้นไปข้างบน Go down

Re: แจ้งปัญหาการใช้งาน

ตั้งหัวข้อ  Admin on Fri Dec 31, 2010 7:00 pm

joker พิมพ์ว่า:1. ตอนใช้งานบางเวลาเปิดเข้าแผนที่ตัวเกมส์มันจะเด้งแล้วก็หายออกไปเลยครับ
อาการนี้เป็น4-5รอบแล้วครับ
2. คำสั่งแก้ไข การฟาร์มมันกดแก้ไขไม่ได้หรอครับ
3. เวลาจะกดลบการฟาร์มกดลบที่แทบคำสั่งอัตโนมัติหลักไม่ได้หรอครับ
ผมกดที่แทบหลักแล้วมันไม่ยอมลบให้ครับ ต้องไล่เข้าไปกดที่ตัวหมู่บ้าน
แล้วไล่ไปหาหัวข้อฟาร์มแล้วถึงจะกดลบได้ แล้วก็ไม่สามารถกดแก้ไขได้
เลยครับ
4. s/n ที่ได้มาใช้เล่นหลายเวิร์ดไม่ได้หรอครับ พอผมกด s/nที่ใช้เล่น
w1 จะเอาไปเล่นใน w4มันกดแล้วไม่ผ่านครับ
5. อยากสอบถามในเรื่องของการดูรายงานนะครับ ไม่มีปุ่มย้อนหลังกลับ
ไปดูเหมือนเล่นในเวปปกติหรอครับ รู้สึกว่าพอจะดูรายงานทีไรต้องคอยกด
ออกมาหน้าหลักแล้วก็กดเข้าไปดูใหม่



ผู้ทดลองใฃ้งาน

ปัจจุบันใช้เวอร์ชั่นไหนอยู่ครับ(ดูที่ด้านซ้านบนจะอยู่ต่อจาก username และ world)
เวอร์ชั่นปัจจุบันคือ 1.78016 ซึ่งปัญหาที่กล่าวมาข้างต้นผมได้แก้ไขไปเกือบหมดแล้วครับ


Admin
Admin

จำนวนข้อความ : 323
Join date : 14/10/2010

http://tbw-bot.thai-forum.net

ขึ้นไปข้างบน Go down

Re: แจ้งปัญหาการใช้งาน

ตั้งหัวข้อ  Admin on Fri Dec 31, 2010 7:17 pm

ส่วนรายงาน ในหน้ารายงานมันมีที่สำหรับกดเลื่อนไปเลื่อนมาของตัวเกมส์อยู่แล้วครับ

อีกอย่างหากเป็นผู้ทดลองใช้งาน ผมเช็คดูแล้วเวลาทดลองใช้งานน่าจะหมดแล้ว เพราะฉะนั้นอาการหลุดก็เป็นเรื่องปกติครับ

Admin
Admin

จำนวนข้อความ : 323
Join date : 14/10/2010

http://tbw-bot.thai-forum.net

ขึ้นไปข้างบน Go down

แจ้งปัญหาการใช้งานครับ

ตั้งหัวข้อ  joker on Sat Jan 01, 2011 12:07 am

ผมใช้รุ่นเวอชั่น 1.81 ครับ

ส่วนรายงาน ในหน้ารายงานมันมีที่สำหรับกดเลื่อนไปเลื่อนมาของตัวเกมส์อยู่แล้วครับ

ครับแต่ว่าบางทีเวลากดปุ่มผิดอย่างจะกดส่งทรัพยากรแล้วกดผิดไปกดโจมตีเพราะมันอยู่ใกล้ๆกันผิดน่ะครับ
กดก็ต้องกดแผนที่แล้วกดเข้าใหม่อีกรอบ น่ะครับถ้ามีปุ่มย้อนกลับคงจะสะดวกขึ้นครับ

ผู้ทดลองใช้

joker

จำนวนข้อความ : 2
Join date : 25/12/2010

ขึ้นไปข้างบน Go down

Re: แจ้งปัญหาการใช้งาน

ตั้งหัวข้อ  Admin on Sat Jan 01, 2011 10:20 am

joker พิมพ์ว่า:ผมใช้รุ่นเวอชั่น 1.81 ครับ

-ถ้ายังไม่ได้อัพเดทก็มีบั๊กอยู่แล้วครับ ในกระทู้ Download ผมก็เขียนไว้ชัดเจนแล้วว่ามีอัพเดท

joker พิมพ์ว่า:
ส่วนรายงาน ในหน้ารายงานมันมีที่สำหรับกดเลื่อนไปเลื่อนมาของตัวเกมส์อยู่แล้วครับ

ครับแต่ว่าบางทีเวลากดปุ่มผิดอย่างจะกดส่งทรัพยากรแล้วกดผิดไปกดโจมตีเพราะมันอยู่ใกล้ๆกันผิดน่ะครับ
กดก็ต้องกดแผนที่แล้วกดเข้าใหม่อีกรอบ น่ะครับถ้ามีปุ่มย้อนกลับคงจะสะดวกขึ้นครับ

ผู้ทดลองใช้
-ส่วนข้อนี้เป็นความผิดพลาดของผู้ใช้เองครับไม่เกี่ยวกับบอท ที่ผมไม่ใส่ปุ่ม Back-Foward ผมมีเหตุผลอยู่ครับ แต่ผมคงไม่อธิบาย

Admin
Admin

จำนวนข้อความ : 323
Join date : 14/10/2010

http://tbw-bot.thai-forum.net

ขึ้นไปข้างบน Go down

ผมสมัครเข้ามาไหม่อยากได้รหัสเข้าเกมส์ติดต่อที่ไหนไม่ทราบครับ

ตั้งหัวข้อ  earth1122 on Wed Jan 26, 2011 2:23 am

ผมสมัครเข้ามาไหม่อยากได้รหัสเข้าเกมส์ติดต่อที่ไหนไม่ทราบครับ ขอบคุณครับ

earth1122

จำนวนข้อความ : 2
Join date : 26/01/2011

ขึ้นไปข้างบน Go down

Re: แจ้งปัญหาการใช้งาน

ตั้งหัวข้อ  Admin on Wed Jan 26, 2011 9:06 am

earth1122 พิมพ์ว่า:ผมสมัครเข้ามาไหม่อยากได้รหัสเข้าเกมส์ติดต่อที่ไหนไม่ทราบครับ ขอบคุณครับ

PM หา Admin ครับ

Admin
Admin

จำนวนข้อความ : 323
Join date : 14/10/2010

http://tbw-bot.thai-forum.net

ขึ้นไปข้างบน Go down

Re: แจ้งปัญหาการใช้งาน

ตั้งหัวข้อ  earth1122 on Wed Jan 26, 2011 3:02 pm

Admin พิมพ์ว่า:
earth1122 พิมพ์ว่า:ผมสมัครเข้ามาไหม่อยากได้รหัสเข้าเกมส์ติดต่อที่ไหนไม่ทราบครับ ขอบคุณครับ

PM หา Admin ครับ

ผมส่งไปแล้วนะครับ ขอบคุณครับ

earth1122

จำนวนข้อความ : 2
Join date : 26/01/2011

ขึ้นไปข้างบน Go down

Re: แจ้งปัญหาการใช้งาน

ตั้งหัวข้อ  fusion on Mon Mar 14, 2011 11:04 pm

ผม ทำตามขั้นตอนทุกอย่างในคู่มือแล้ว พบว่าปัญหา ไม่เจอเหมือนคนอื่น
แต่ที่ผมเจอ แค่โรงม้าครับ มันไม่ Auto Train ครับ แร่ เต็ม แดง 3 อย่าง รอ เกือบ ครึ่งชั่วโมงก็ไม่ auto
แต่สำหรับโรงทหาร อัพให้ครับผม ปกติ อย่างอื่นโดยรวมปกติครับ

* อย่างเรื่องปุ่ม ย้อนกลับ back น่าจะมีเพิ่มใน V. ต่อไปนะครับ เพราะว่า เสียเวลามากเลยเวลาเช็ครายงาน หรือทำอะไรผิดพลาดนิกหน่อย
* เวลาจะอ่านฟอรั่ม ก็ต้องปิดบอท เพื่อไปล็อกอินเว็บปกติ อะครับ (ข้อนี้พอได้ครับ เข้า IE ได้อยู่)

โดบรวมให้ 7/10 ครับ ในการตัดสินใจ

อ่านฟอรั่มในหน้าต่างใหม่ได้ + มีปุ่ม back 9/10 เลยครับฮ่าๆๆ
อีก 1 ปัญหายังไม่พบ 6^^

fusion

จำนวนข้อความ : 1
Join date : 12/03/2011

ขึ้นไปข้างบน Go down

Re: แจ้งปัญหาการใช้งาน

ตั้งหัวข้อ  Amoral on Mon Mar 21, 2011 6:00 pm

บอทไม่ทำการเทรนอัตโนมัตครับ

Amoral

จำนวนข้อความ : 1
Join date : 02/12/2010

ขึ้นไปข้างบน Go down

Re: แจ้งปัญหาการใช้งาน

ตั้งหัวข้อ  Admin on Mon Mar 21, 2011 9:33 pm

Amoral พิมพ์ว่า:บอทไม่ทำการเทรนอัตโนมัตครับ

ตอนนี้บอทไม่เทรนในส่วนของโรงม้าครับ ขออภัยในความไม่สะดวก

Admin
Admin

จำนวนข้อความ : 323
Join date : 14/10/2010

http://tbw-bot.thai-forum.net

ขึ้นไปข้างบน Go down

Re: แจ้งปัญหาการใช้งาน

ตั้งหัวข้อ  rockmusic002 on Tue Mar 22, 2011 9:22 pm

ทำไมมันเกณกองกำลัง อัตโนมัติแล้วมันเกนได้นะครับแต่มันจะไม่ขึ้นให้เห็นว่ามันกำลังเกนอยู่
และไม่สามารถแก้ไขได้ด้วยครับ

rockmusic002

จำนวนข้อความ : 3
Join date : 24/11/2010

ขึ้นไปข้างบน Go down

Re: แจ้งปัญหาการใช้งาน

ตั้งหัวข้อ  Admin on Tue Mar 22, 2011 9:40 pm

rockmusic002 พิมพ์ว่า:ทำไมมันเกณกองกำลัง อัตโนมัติแล้วมันเกนได้นะครับแต่มันจะไม่ขึ้นให้เห็นว่ามันกำลังเกนอยู่
และไม่สามารถแก้ไขได้ด้วยครับ

ตอนนี้มีปัญหาที่โรงม้าครับ

Admin
Admin

จำนวนข้อความ : 323
Join date : 14/10/2010

http://tbw-bot.thai-forum.net

ขึ้นไปข้างบน Go down

Re: แจ้งปัญหาการใช้งาน

ตั้งหัวข้อ  gear7tu on Mon May 16, 2011 11:18 am

เวลา และจำนวนกองกำลังหน้าจุดรวมพลไม่ update ครับ
กด เมืองและจุดรวมพลจาก Toolbar เวลากองกำลังที่ส่งไปต่างๆ จะถูก lock ไว้อย่างนั้น ทำให้การ Farm สามารถทำได้แค่ครั้งแรกที่เปิดมาครับ ต้องอาศัยปิดแล้วเปิดใหม่

gear7tu

จำนวนข้อความ : 24
Join date : 16/05/2011

ขึ้นไปข้างบน Go down

หน้า 1 จาก 3 1, 2, 3  Next

อ่านหัวข้อก่อนหน้า อ่านหัวข้อถัดไป ขึ้นไปข้างบน


 
Permissions in this forum:
คุณไม่สามารถพิมพ์ตอบ